Advertisement
Thanks Thanks:  23
Likes Likes:  1
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Forum Software Upgraded

  1. #11

    Re: Forum Software Upgraded

    Member Blogs are not working.It says

    This page isn’t working

    forum.psychlinks.ca is currently unable to handle this request.
    HTTP ERROR 500

    or this

    Not Found

    The requested URL /blogs/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I tried it on a couple of devices and got error messages on both.

  2. Advertisement
  3. Re: Forum Software Upgraded

    Quote Originally Posted by LIT View Post
    Member Blogs are not working.
    I didn't think anyone was still using those....

    Quote Originally Posted by LIT View Post
    It says

    This page isn’t working

    forum.psychlinks.ca is currently unable to handle this request.
    HTTP ERROR 500

    or this

    Not Found

    The requested URL /blogs/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I tried it on a couple of devices and got error messages on both.
    I don't get any of those errors. I just get a blank page.

    What's especially odd is that /blogs/ isn't part of the correct link.

    I'll look into this.

  4. Re: Forum Software Upgraded

    What link are you using to try to get to the blogs, LIT?

  5. #14

    Re: Forum Software Upgraded

    I didn't think anyone was still using those....
    I don't think anyone is,I was just bored and went there to read old blogs.

    When I click on 'blogs' at the top it goes to Psychlinks Self-Help & Mental Health Support Forum and shows the this page isn't working message.

    When I click on 'psychlinks member blogs' in the sub-forum under about Psychlinks it goes to http://forum.psychlinks.ca/blogs/ and gives the not found message

    I don't necessarily need the blogs,just pointing out they're not working,just because...they're not.

  6. Re: Forum Software Upgraded

    All right, it seems to be working again now.

    Thanks for reporting this.

  7. #16

    Re: Forum Software Upgraded

    I feel silly for reporting something so trivial,but being a perfectionist,it bugged me.

  8. Re: Forum Software Upgraded

    You're not being silly at all.

    When it comes to computers and even more so with websites and servers, any error, no matter how small, can potentially be an indication of something more serious.

    For that reason, at least in these areas, I'm a perfectionist too.

    In this case, the easy solution would be to just turn off the member blogs. But then I wouldn't know what was causing the problem.

    I was able to determine that a recent upgrade in one of the plugins we use was the cause. I reported that as a bug to the coder and reverted to the previous version of that plugin (the one that controls Thanks and Likes on the forum) and then we could access the blogs again.

    But if that plugin was causing an issue with the blogs, it could very well be causing issues somewhere else as well.

    So again, thank you.

  9. Re: Forum Software Upgraded

    Forum software updated today.

    This is a significant update with some fundamental code changes.

    There is a possibility that some of the customizations used on this forum may require upgrading or tweaking.

    If you notice any functionality that doesn't seem to be working as expected, please post it or them here.

Page 2 of 2 FirstFirst 12

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Disclaimer: PsychLinks is not responsible for the content of posts or comments by forum members.

Additional Forum Web Design by PsychLinks
© All rights reserved.