Thanks Thanks:  5
Likes Likes:  11
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Join Date
    Mar 2004
    Location
    Ottawa, Canada
    Posts
    35,301
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Re: Windows 10 April Feature Update Version 1803

    Maybe you're just unlucky.

  2. #12
    Join Date
    Aug 2017
    Location
    Winnipeg, MB
    Posts
    1,656
    Mentioned
    88 Post(s)
    Tagged
    1 Thread(s)

    Re: Windows 10 April Feature Update Version 1803

    No, actually since I wait (generally) for the new updates to be somewhat stable I don't have many issues. (knock on wood)
    Only problem I constantly have is the AMD PC's not always showing up in network neighborhood after certain updates but that's a minor annoyance is all.
    But I have read many stories of unlucky users especially regarding laptops.

  3. #13
    Join Date
    Mar 2004
    Location
    Ottawa, Canada
    Posts
    35,301
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Re: Windows 10 April Feature Update Version 1803

    Iíve read those stories too. They are almost always resolved by updating the drivers.

  4. #14
    Join Date
    Aug 2017
    Location
    Winnipeg, MB
    Posts
    1,656
    Mentioned
    88 Post(s)
    Tagged
    1 Thread(s)

    Re: Windows 10 April Feature Update Version 1803

    Well no more putting it off. The SEMI-ANNUAL CHANNEL (Ready for widespread use in organizations) Windows 10 Pro Upgrade 1803 Came out this week.
    Here is how things went on 2 of my PCs so far:

    1 - Main Data Server: AMD FX-8320E (overclocked to 4.4ghz) Asus Sabertooth 990fx r2.0 Motherboard (Realtek LAN) Geforce GT710 Video card
    Update ran automatically just needed to confirm ready to install.

    Issues after install:
    System would crash and reboot frequently.
    Fix:
    Updated Video drivers - No more crashes since.

    2 - HTPC / Main PC: Intel I7-3770K - Gigabyte Z77X-UD5H motherboard - CPU integrated graphics HD4000 - Using Intel built in LAN port
    Automatic Install failed twice. (A lot of wasted time)
    After two fails Windows update would not say that the feature upgrade was available anymore.
    Windows 10 update assistant worked (Should have made a USB Installer with the Media creation tool since I have 2 more to upgrade)

    Issues after install:
    PC no longer appearing in network neighborhood. (Can connect to PC shares typing in PC name in search bar)
    This problem was constantly appearing on and off with every windows 10 upgrade and sometimes even with regular updates on my AMD CPU PCs but never on the Intel ones. Now it's the opposite.
    Fix:
    Previous fixes were to reset network adaptor and then reconfigure it every time (annoying but worked more or less but not a permanent fix)
    Today I found this article: https://www.thewindowsclub.com/netwo...-in-windows-10
    After reading it and the comments I tried option 3 : Check Function Discovery Resource Publication Service if it is set to automatic or not and do so.
    Well what do you know service was automatic and running on the AMD PC and set to manual and not running on INTEL PC
    Enabled service to automatic start and started service. Tada! shared resources visible on both PCs

    Note: I posted the link to the article in case anyone else has issues but mostly for selfish reasons; Now I know where to find the info if it happens again and I forget where I found it
    ​"A real friend is one who walks in when the rest of the world walks out." ~ Walter Winchell

Page 2 of 2 FirstFirst 12

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Disclaimer: PsychLinks is not responsible for the content of posts or comments by forum members.

Additional Forum Web Design by PsychLinks
© All rights reserved.