• Quote of the Day
    "In the end, only three things matter: how much you loved, how gently you lived,
    and how gracefully you let go of things not meant for you."
    The Buddha, posted by David Baxter

Halo

Member
Joined
Jul 19, 2005
Messages
7,474
Points
36
Okay this might sound really weird but tonight as I am typing here on the forum, my computer has all of a sudden switched to french. I have tried using the keys in Word and they are fine and in English but when I type on here I get french

For example, the appostrophe comes out like this ?
The square brackets come out like this ^^ (when I hit them twice)

Phoenix I know that you have this ^^ before and after your name and was wondering if you are just trying to mess with me :D

Any thoughts on why this could be happening :? (I tried to do a question mark and it came out like this ?)

Thanks
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
38,319
Points
113
Go into your Control Panel .... assuming it's Windows XP, look for

Regional and Language Options | Languages | Details

Make sure you have either English US or English Canada selected. If you don't need the French keyboard, delete that so that the only one installed is English.
 

Halo

Member
Joined
Jul 19, 2005
Messages
7,474
Points
36
I just checked my settings and I don't even have French as an option. I only have English Canada and English US. Okay this is freaky, somehow yesterday I kept having the French keyboard but only in the forum not in Word. Today everything is back to normal???? Strange, very strange

Anyway thanks for the suggestion.
 

ThatLady

Member
Joined
Nov 4, 2004
Messages
4,104
Points
36
Run a quick virus check just to be sure somebody hasn't put something on your computer that might cause this. I doubt it, but it's a thought. If that isn't it, what you are probably experiencing is IE talking to itself in French. It's a strange phenomenon, to be sure, but the darned thing has a mind of its own. :wacko:
 

Halo

Member
Joined
Jul 19, 2005
Messages
7,474
Points
36
I will run a check and let you know if anything turns up.

I think that someone was just trying to mess with my mind last night :yikes:

Thanks
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
38,319
Points
113
You're right, Nancy - I read your post quickly and missed the part about it being OK in Word so my suggested solution could not be the problem.

There is a Languages setting for Internet Explorer under Tools | Internet options | Languages... (bottom of the options box) but I don't know how it could have reset itself like that... weird.
 

Halo

Member
Joined
Jul 19, 2005
Messages
7,474
Points
36
I am just going to chalk it up to strange things happen for strange reasons. If it continues happening then I will definitely investigate further.

Again, I still think that someone was trying to mess with my mind last night.....or maybe that was me :D

Anyway, all better today...English only. :)
 

Halo

Member
Joined
Jul 19, 2005
Messages
7,474
Points
36
Hey....don't the Forum Rules (which I have just read completely) say that the only language we are to post in is English... :shocked: :D

Thanks again.
 

Top Bottom