• Quote of the Day
    "There is nothing like returning to a place that remains unchanged to find the ways in which you yourself have altered."
    Nelson Mandela, posted by Daniel

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,845
Points
113
(For some reason I can't use the BB Code for hyperlinks. It diverts me to an Explorer window)

HeartArt, try this:

1. log out from Psychlinks
2. in IE, go to Tools | Internet Options | Delete Files including offline content - this should get rid of any old javascript files from the forum

Then log back in.
 

HA

Member
Joined
Oct 31, 2004
Messages
1,516
Points
36
Emptied the offline content and still get the explorer window srcipt prompt.
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,845
Points
113
OK. Maybe I misunderstood. Is this a prompt in Internet Explorer or Windows Explorer (file manager)?
 

HA

Member
Joined
Oct 31, 2004
Messages
1,516
Points
36
It's a little box with title: explorer user prompt.....then

Script prompt:

Please enter URL address
and the space to enter it with the http://

And ok, cancel buttons on the right.
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,845
Points
113
Ok. That's Internet Explorer then.

Now, is this Windows XP and Internet Explorer 6 SP-2 (from Internet Explorer, click on Help | About Internet Explorer if you need to check.
 

HA

Member
Joined
Oct 31, 2004
Messages
1,516
Points
36
Windows XP and Internet Explorer 6 SP-2

Yes.

I'm going to :zzz: so will ckeck in tomorrow night and if I need to will respond, otherwise you can delete the dialogue.

Goodnight
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,845
Points
113
Is this what you see?

"To help protect your security, Internet Explorer has restricted this file from showing active content that could access your computer. Click here for options..."

This message appears when a Web page open on your computer tries to run a script or ActiveX control. Internet Explorer blocks the active content portion of the page but allows the rest of the Web page to open so you can see how it functions without the script or ActiveX control. Often, you will be able to view or use the Web page without using the active content. Because active content is a potential hazard to your computer, you should be certain that you trust the publisher of a script or ActiveX control before you decide to give it access to your computer.

If you are certain that you want to allow the page to run scripts and ActiveX controls on your computer, follow the steps below:

Click the Information Bar.
Click Allow blocked content.
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,845
Points
113
What you should know about active content
Active content (items like stock tickers, video, or animation) relies on either ActiveX controls or computer code called a script to work properly.

ActiveX controls can sometimes malfunction or display content that you don?t want. They can also be used to collect information from your computer without your permission, damage data on your computer, install software without your consent, or allow someone else to control your computer remotely. Given these risks, you should only install these programs if you completely trust the publisher.

When you encounter a Web page that is trying to run active content on your computer, you will receive a message prompting you to indicate whether you want to allow this. If you are certain that you want to allow the Web page to run ActiveX controls or scripts, click Yes in the message box. By clicking Yes, you allow the active content to run on the Web page you?re viewing, but only on that occasion. If you leave the page and return to it later, you will receive the message again (because you did not change the setting that allows active content to run on your computer).

If you want to allow any Web site to run scripts and ActiveX controls on your computer:

In Internet Explorer, on the Tools menu, click Internet Options.
On the Advanced tab, scroll down to the Security section of the list.
Select the Allow active content to run in files on My Computer check box, and then click OK.
If you want to allow any CD to run scripts and ActiveX controls on your computer:

In Internet Explorer, on the Tools menu, click Internet Options.
On the Advanced tab, scroll down to the Security section of the list.
Select the Allow active content from CDs to run on My Computer check box, and then click OK.
 

HA

Member
Joined
Oct 31, 2004
Messages
1,516
Points
36
No, it looks like this:

clear.gif
 

HA

Member
Joined
Oct 31, 2004
Messages
1,516
Points
36
Oh no, sorry for putting you through all that work! This is new then :? because it used to just put the bb code into the body of the text and then you would add your link etc into it. Like [url=

Well, I'm glad it's not a glitch and thank you for sorting it out! I did put the url into the box and nothing happened but I guess I did not do it right. I will go through the link to how it works.

Thanks again
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,845
Points
113
Yes, it's new. It is a modification I added just a few days ago.

You can still do it manually the old way. If you use the button with the new method, you need to fill in both the first (URL) and second (text, anchor text) boxes to see the link in your post.
 

HA

Member
Joined
Oct 31, 2004
Messages
1,516
Points
36
In this new forum, the hyperlink automatically posts two links in your post even though you only add one so you have to delete the second one after posting. I then add the title of post.
 

Latest posts


Top Bottom