• Quote of the Day
    "Healing might not be so much about getting better, as about letting go of everything that isn't you,
    all of the expectations, all of the beliefs, and changing into who you are."
    Rachel Naomi Remen, M.D. , posted by Daniel
Joined
Oct 14, 2004
Messages
8,521
Points
48
I have this option turned off, but I keep ending up subscribed to threads I reply to, randomly it seems.

Is this just a glitch or something weird I'm doing?
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,866
Points
113
I assume you mean you end up receiving notifications that you don't want? However, you have the option of turning off notifications of posts to subscribed threads.

I checked and you have notifications turned off so that should not be happening. The only thing I can think of is that, apart from setting the default option in your User CP | Options, there is also an individual option in a drop down box below the main edit window (you won't see this in Quick Reply) that allows you to override the default setting. Is it possible you are inadvertently setting this to "notify"?

The default setting is to subscribe you to any threads you start or reply to. I see you have that option turned off as well. I'm not sure why that part wouldn't be working - but also not sure it's a major bug. I can try and look when I get time to see if there's a bug report or fix.
 
Joined
Oct 14, 2004
Messages
8,521
Points
48
Hmm, I usually use quick reply, but I'll try to pay more attention to which threads it happens on. It's not a big deal at all, just a little annoying. I think it bothers me because I'm not sure why it's happening and it's the OCDish thing in me.
 
Joined
Oct 14, 2004
Messages
8,521
Points
48
This is still happening and it's happening when I use the quick reply box because it just happened on a thread I replied to this morning.
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,866
Points
113
I don't know what to tell you. I've not seen any bug reports about this.

vBulletin is expecting to release version 3.66 shortly with some bug fixes. maybe that will resolve your issue.
 

David Baxter

Administrator
Joined
Mar 26, 2004
Messages
37,866
Points
113
I did finally find a bug report. It occurs on a slow internet connection if you hit "submit reply" before the page has fully loaded (including all smilies and edit buttons):

It happens to me if I submit a post before all the icons and smilies have downloaded, as happens if the forum is going slow for some reason.

This happens because you submit the form before the select box has time to register and no value for your subscription choice is sent. No value is the same as selecting 'No Emaill'.

A way, but not really a solution, is to change No value to mean 'Do Not Subscribe'. This isn't a real solution since if you have chosen 'No Email' as your default choice then submitting posts too quickly with this new change would result in you not being subscribed to posts, giving us the reverse problem.

The current code would also explain the case of users not receiving emails from threads they thought they were subscribed to. If they made a subsequent reply too quickly, they may have changed their setting from 'Instant Email' to 'No Email'.

The vBulletin development team is aware of the issue and is presumably looking into fixing it for future versions.
 
Joined
Oct 14, 2004
Messages
8,521
Points
48
That makes sense. My dialup connection is super slow, especially lately. So at least it's not all in my mind.
 

Top Bottom